Letter L

libyui-qt-devel - Files needed for developing with libyui-qt

Website: https://github.com/libyui/libyui-qt
License: LGPLv2 or LGPLv3
Vendor: Fedora Project
Description:
libyui can be used independently of YaST for generic (C++)
applications and has very few dependencies.

You do NOT need this package for developing with libyui.
Using libyui-devel is sufficient for such purpose.  This
package is only needed when you want to develop an extension
for libyui-qt which is not covered within the UI-plugin.

Packages

libyui-qt-devel-2.46.13-1.el7.ppc64 [73 KiB] Changelog by Björn Esser (2015-01-20):
- new upstream release (#1183542)
- rebuilt for libyui-3.1.5
- keep doc-files in unfied %{_pkgdocdir}
- small improvements to spec-file

Listing created by Repoview-0.6.6-1.el6